test

Welcome to Talk Chelsea

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

robaldo

Give Us Feedback/Bugs Thread

Started by robaldo,

2,763 posts in this topic

It looks like your trying to use an image which is far to large for the forums, what was it?

Share this post


Link to post
Share on other sites

Image from my photobucket album.And I can't delete sig,which I use now.

Again some error:

[#10211] You may only use up to lines of text in your signature.

When I delete link.

Share this post


Link to post
Share on other sites

Posted links won't open in a new tab when clicked. It'd be nice if it's fixed so they open in a new tab...

Share this post


Link to post
Share on other sites

Posted links won't open in a new tab when clicked. It'd be nice if it's fixed so they open in a new tab...

Thats default IPB settings.

Share this post


Link to post
Share on other sites

I don't know whats going on, does anyone else have this problem?

Post your new sig here and i'll change it mate.

Share this post


Link to post
Share on other sites

Been seeing a lot of double posts lately so I think it's a bug. Surely people's not gonna make so many of it in a couple of weeks...

Share this post


Link to post
Share on other sites

It might be because of your group, hang on i'll take a look.

Edit: Now Try.

Edited by JimCFC
Kez likes this

Share this post


Link to post
Share on other sites

When i read forums they are still unread and i have to click mark this forum as read to mark them as read :/

Share this post


Link to post
Share on other sites

Went to the user cp and tried to change my signature which didnt work so now i have 2 can someone remove the carefree sig thanks in advance

Edited by chelsea blue

Share this post


Link to post
Share on other sites

Is anyone else having problems with the forum loading up ?

Its really dragging its feet for me and has been for some time.

Share this post


Link to post
Share on other sites

No problems at my end :/

Thats the main reason I havent been on much of late. Since the upgrade everything is dragging its arse.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.