test

Welcome to Talk Chelsea

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

robaldo

Give Us Feedback/Bugs Thread

Started by robaldo,

2,972 posts in this topic

Sadly, I have not been able to post in the transfer talk section for days now...I know you guys are working hard on this issue but is there a fix in sight?

Share this post


Link to post
Share on other sites
6 minutes ago, Magic Lamps said:

Sadly, I have not been able to post in the transfer talk section for days now...I know you guys are working hard on this issue but is there a fix in sight?

Fixed now imo

Share this post


Link to post
Share on other sites
3 hours ago, xPetrCechx said:

Not for me...

Not working for me either. Chrome 59.

EDIT: Works in Internet Explorer 11, doesn't work in Microsoft Edge 40, so it's probably skin related if some browsers experience issues and some don't. @Jim

Share this post


Link to post
Share on other sites
9 minutes ago, manpe said:

Not working for me either. Chrome 59.

EDIT: Works in Internet Explorer 11, doesn't work in Microsoft Edge 40, so it's probably skin related if some browsers experience issues and some don't. @Jim

not working with firefox too for me.

Share this post


Link to post
Share on other sites
On 12/07/2017 at 2:35 AM, manpe said:

It would be greatly appreciated if@Jim could provide some kind of explanation or status update on the issues plaguing the forum and main site. They've been happening for a long time now without much explanation or assurance that they will be dealt with. In its current shape the forum is unsustainable - new users and casual visitors will be put off by slowness, sluggishness and bugs. Visiting this place has become a chore.

^ Tried posting this yesterday, now things are even worse with not being able to post outside from tapatalk. Articles still being posted daily, no reaction to site issues.

Sent from my Nexus 5X using Tapatalk
 

I had to get help from someone that knows about servers to fix the loading problems, hows the speed for you now?

Share this post


Link to post
Share on other sites
1 hour ago, Jim said:

I had to get help from someone that knows about servers to fix the loading problems, hows the speed for you now?

It's fast now, but switching pages isn't working still.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.