test

Welcome to Talk Chelsea

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

robaldo

Give Us Feedback/Bugs Thread

Started by robaldo,

2,854 posts in this topic

I had problems with logging in today, it sent me to a forbidden access page and the URL added the http://www.talkchelsea.net/forum/ at the end of the URL after logging in which didn't enable me to log in, don't know if its the same for anyone else but it would be a problem for other people who wouldn't notice the URL

edit: i tried again and it logged me in fine, so it may just be an intermittent problem

Edited by robaldo

Share this post


Link to post
Share on other sites

I have this problem on Project Football as well. All I do is just click the back button twice and it takes me back to the homepage. I'm using the latest Firefox version too, btw.

Share this post


Link to post
Share on other sites

Ive changed the title of this topic to bugs thread, post anymore errors you find in here.

I've never had the login problem on here, only seems to be a select few as no one else has complained. Ive been looking around the internet to try and find whats causing it, if anyone finds anything let me know.

Share this post


Link to post
Share on other sites

When I logged in earlier, the same screen appeared after logging in but I was almost instantly redirected to the homepage, which doesnt bother me in the slightest.

Share this post


Link to post
Share on other sites
When I logged in earlier, the same screen appeared after logging in but I was almost instantly redirected to the homepage, which doesnt bother me in the slightest.

Yeh i cant work out the problem so just redirected that error page to the forum.

Share this post


Link to post
Share on other sites

I think you guys made a new "Loading" page or something and its causing some problem, cause whenever i log in, it redirects me to a "Page Not Found" location, then i have to open the forum and im logged in.

Just thought i'd let you know -_-

Edited by ChelseaBoi

Share this post


Link to post
Share on other sites

Yeh we are already aware of this, i cant seem to find the problem so that error page for now should redirect to the forum.

Share this post


Link to post
Share on other sites
Yeh we are already aware of this, i cant seem to find the problem so that error page for now should redirect to the forum.

After logging in, and that customized page you made, it redirects to:

http://www.talkchelsea.net/forum/index.php?http://www.talkchelsea.net/forum/

Which brings up the Page not found thing, Im sure you didnt use that location above, and its some fault, try removing the index.php, and making the "Logging in" page to redirect to:

http://www.talkchelsea.net/forum/

Sometimes weird things like those work :)

Edited by ChelseaBoi

Share this post


Link to post
Share on other sites

I'm not sure, I'll have a look in the Admin CP.

Edit - had a look, all your settings are suited to send PMs, so I don't see why you can't.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.