test

Welcome to Talk Chelsea

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

AChes1ofus

Problem changing pages

Started by AChes1ofus,

Hello

Seems to be only me having this problem, when trying to select the next page on any given thread either by next, numbering, or clicking it just loads a blank page every time.

What am I doing wrong?

hes1ofus

laura90, Heisenberg, Mana and 1 other like this

Share this post


Link to post
Share on other sites

My issue is every thread begins at page 1 (logically), but I think intuitively we expect to land on the latest page or the page we were last on when we click a title. It's just wasting time / energy to click the arrow bringing us to the latest page to check the latest comments.
Also can't choose to see the comments of ignored users, despite the option to "show" being there when their post comes up in the thread. Sometimes you want to see if someone's changed :D; but the action is inactive entirely.

Share this post


Link to post
Share on other sites

Same thing here, always freezes on blank when I switch pages.

Then need to refresh to actually land on the new page, anyone got a clue ? 

laura90 likes this

Share this post


Link to post
Share on other sites

Yup been happening for a few months now I think.

Share this post


Link to post
Share on other sites
6 hours ago, kellzfresh said:

I thought I was the only one who has this problem. I literally can't open the next page on any thread on talkchelsea unless I open on a new tab

just refresh the page

kellzfresh and Tomo like this

Share this post


Link to post
Share on other sites

Yea had this for a few weeks now. Thought it was just me, so couldn't be assed to say anything. 

Share this post


Link to post
Share on other sites
2 hours ago, Fulham Broadway said:

and me ! Refreshing sorts it ^_^

Nah mate makes absolutely no difference here refreshing.

using FireFox

Glad I started this thread thought I was the only one that had this problem.

hes1ofus

Share this post


Link to post
Share on other sites

Same here. Also when ever I click the the top page number of a thread or the previous page button it always loads to the home screen (the bottom button works though sometime this also has problem). This issue has been there for me for a very long time.

 

Share this post


Link to post
Share on other sites

I've at last at least managed to get the page(s) to refresh using FireFox, but as you all say it's a real pain.

So where does the problem lie?

Does it not mean that it is a design fault and that it needs the developer to sort it out?

I dunno! I know nothing about this type of thing or web design.

Share this post


Link to post
Share on other sites
10 hours ago, AChes1ofus said:

I've at last at least managed to get the page(s) to refresh using FireFox, but as you all say it's a real pain.

So where does the problem lie?

Does it not mean that it is a design fault and that it needs the developer to sort it out?

I dunno! I know nothing about this type of thing or web design.

Yep, it's a fault with the website. I'm sure @Jim will be looking into it.

AChes1ofus likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.