test

Welcome to Talk Chelsea

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

robaldo

Give Us Feedback/Bugs Thread

Started by robaldo,

3,000 posts in this topic

Is the display fixed how it now?

With members pictures & info not under the name, in the section which is now blank?

iZUYVSGltygRe.png

Share this post


Link to post
Share on other sites

You might have zoomed in a little too much? Can you see the next match ticker at the top?

Nope, it's the default zoom level that I've been using since I joined TC

Share this post


Link to post
Share on other sites

Ah I see what you mean now LDN has posted that.

I'm having no such problems.

Hold down Ctrl and use the mouse scroller to zoom out a little and see if there is any difference - when I zoom in I have the same problem - I had to zoom out a little when we changed to the new layout.

Share this post


Link to post
Share on other sites

Nope.

Just click on the bit at the bottom that says "Page 'x' out of 'x'," CLICK ON IT, and type in the relevant page number.

pagejump.png

Share this post


Link to post
Share on other sites

Ah I see what you mean now LDN has posted that.

I'm having no such problems.

Hold down Ctrl and use the mouse scroller to zoom out a little and see if there is any difference - when I zoom in I have the same problem - I had to zoom out a little when we changed to the new layout.

Yeah I just zoomed out. Everything is aliened properly when doing so..

Share this post


Link to post
Share on other sites

I don't mind keeping it zoomed out to be honest. Just let me know when it's alright to zoom back in :lol:

Share this post


Link to post
Share on other sites

I read through the whole thread and didn't see my problem:

When I open the site and click on "New Posts" a box opens "Internet Explorer not responding", the window closes down, and then reopens in a few seconds. Is there something I can do on my end to fix it?

Share this post


Link to post
Share on other sites

With Google Chrome i can't post messages with Smileys and edit my message....

and i cant just write a message and post it i need to go to Reply to this topic and then to write (again without Smileys and the other things).

Y?

Share this post


Link to post
Share on other sites

Got 2 things.

1. The automatic border around avatars would better be removed. Borders from avatars aren't shown well because of it. Especially, curved edges would look MUCH better if you removed the border (and would make TX happy a lot :P ).

2. When you click on a picture everything darkens and picture displays over everything. While it looks cool and all, it is absolutely annoying!

Share this post


Link to post
Share on other sites

With Google Chrome i can't post messages with Smileys and edit my message....

and i cant just write a message and post it i need to go to Reply to this topic and then to write (again without Smileys and the other things).

Y?

I'm on google chrome and can do all of the above things.

Share this post


Link to post
Share on other sites

I don't know if it's just me or not, but when I press "quote" it seems to quote the poster's message twice in the reply box.

Share this post


Link to post
Share on other sites

I can't edit my posts. Once I click the edit button and type the necessary changes, on clicking 'Save changes', a dialogue box pops up with the message "Your post is empty". On clicking "OK" it takes me back to the edit screen and a little ribbon appears at the top saying "You must enter a post".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.