test

Welcome to Talk Chelsea

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

robaldo

Give Us Feedback/Bugs Thread

Started by robaldo,

2,854 posts in this topic
On 01/02/2017 at 10:13 AM, Jason said:

1. Scroll down to the bottom of the forum
2. Click 'Theme' and select 'Default' (bottom left)
3. Click on your avatar at the top right and select 'Account Settings'
4. Select 'Country' on the left side menu and make your change
5. Just repeat Step 1 and 2 to change back to the TalkChelsea theme

Can you help in finding this button "Theme" :D I'm scrolling down the page, looking everywhere, but still can't find it.

Share this post


Link to post
Share on other sites
10 hours ago, King11Didier said:

Can you help in finding this button "Theme" :D I'm scrolling down the page, looking everywhere, but still can't find it.

Unfortunately, that setting isn't available right now due to site issues (I think).

Share this post


Link to post
Share on other sites

Unliking the TC Facebook page as my feed is getting inundated with spammy transfer bullshit with no legs to them

 

Share this post


Link to post
Share on other sites
On 23/06/2017 at 4:22 PM, Kezza said:

Unliking the TC Facebook page as my feed is getting inundated with spammy transfer bullshit with no legs to them

 

Same as any other site this time of year as there's not a lot going on.

Share this post


Link to post
Share on other sites
1 hour ago, VivaEmenalo said:

 

1 hour ago, Jim said:

Same as any other site this time of year as there's not a lot going on.

???

Share this post


Link to post
Share on other sites

What's going on? The forum is painfully slow today, taking ages to load a page and often it fails to load at all. Impossible to browse like this.

Share this post


Link to post
Share on other sites
4 minutes ago, manpe said:

What's going on? The forum is painfully slow today, taking ages to load a page and often it fails to load at all. Impossible to browse like this.

I cant post for 6 hours because of an error... (its Petrx)... registered a new one...

Share this post


Link to post
Share on other sites
56 minutes ago, manpe said:

What's going on? The forum is painfully slow today, taking ages to load a page and often it fails to load at all. Impossible to browse like this.

Not just today. It has been an issue for about a week...

quickpassnmove likes this

Share this post


Link to post
Share on other sites

Hey, I'm not sure if I have been banned for some reason or another but if I do not use WiFi then it says I am banned when trying to enter the site. Also the loading of all pages is painfully slow.

Johnnyeye likes this

Share this post


Link to post
Share on other sites
4 hours ago, Chelsea4 said:

I can't post anything from my pc it saus saving and it stays so,how can i fix this?

Sent from my SM-N9200 using Tapatalk
 

@Amblève. is also experiencing the same thing. Any solution, @Jim?

May explain why the forum was dead for much of yesterday. Only a couple of posts successfully posted.

Share this post


Link to post
Share on other sites

You can take your time with this i actually love it this way ,no moaning,no complaining. It's only me aaand occasionally @SpecialJuan

Sent from my SM-N9200 using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.